TIL: sudo apt install libreoffice-gtk3 and all of a sudden LibreOffice Writer is compatible with Snippet Pixie! 🎉️

*****
Written on